The minimum iOS system requirements for Outlook for iOS and watchOS

The minimum iOS system requirements for Outlook for iOS and watchOS

Date: Sep 4, 2020

Summary

We are changing the minimum iOS system requirements for Outlook for iOS and watchOS.

 

When This Will Happen

When IOS 14 is implemented 

 

How This Will Affect Your Organization

After iOS 14 is released, Outlook devices running iOS 12, or lower will no longer receive Office app updates. At that time, customers will be able to continue to use the older version of Outlook for iOS. Once they update their device to iOS 13 or above, they will receive the newest version of Outlook.

Over time, Outlook for iOS on iOS 12 devices will eventually stop synchronizing email and calendar data, unless they have a supported version of iOS.

This change does not affect anyone using Outlook for iOS apps on iOS 13 or above.

 

What You Need To Do To Prepare

You should consider updating your training and documentation as appropriate and communicate this change to your users to ensure they update their device operating system.

Please click Additional Information to refer to the current minimum system requirements for Office 365.

 

 

Details

Article ID: 123415
Created
Tue 12/29/20 1:45 PM
Modified
Sat 1/16/21 3:46 PM