Body
Problem
This guide will cover the basics to attend a meeting on Collaborate.
Environment
Blackboard Collaborate Ultra
Resolution
Accessing your Meeting through Collaborate
To attend a meeting in Blackboard Collaborate, you must be invited. The meeting organizer will send you a link and/or a Dial-in and PIN.
For the best experience, it is recommended that you join the meeting on your computer using the guest link provided. However, if you do not have access to a computer or would prefer to call into the meeting, simply dial the number provided to you by the meeting organizer and enter the PIN when prompted.
Participating in the Session
If you have dialed into the meeting, you will participate in the meeting like you would a phone call; if you speak, meeting attendees will hear you and on the other end, you will be able to listen to the meeting and those who are speaking. If you have joined the meeting on your computer using the provided link, you will be brought to the central area of the room called the main stage. Your personal settings are available in the buttons on the bottom of the screen. Options to record and report issues are available in the upper left. Options to chat and share content are available on the right. These options will be explained further in the sections that follow.
Managing Your User Settings
Your status in the meeting as either a moderator or a participant has been set by the meeting organizer. This status can be changed as needed, but only by a moderator.
Moderators and participants in the meeting can manage their settings using the buttons in the bottom center of the window. If all individuals attending the meeting have been set as the moderator, everybody attending the session will have the option to share their audio and video. Participants can also interact in the chat while one person is speaking.
Here are the options for each button:
My Status and Settings – Users can provide feedback to the moderator from here. You can indicate that you need the moderator to speak faster or slower, indicate that you are confused, agree or disagree with a point, or let the moderator know that you need to step away. To manage your audio and video settings, click on the gear icon next to your name.
Share Audio – Click on this icon to enable your microphone. The first time you do this, you may be prompted by your browser to confirm whether you want to share your microphone. When your microphone is shared, you will see a white bar moving up and down on the microphone icon.
Share Video – If you would like those who are in the meeting to see you via webcam, click on this icon to enable your webcam. The first time you do this, you may be prompted by your browser to enable your video. Collaborate will let you preview your video before you begin sharing, so you can adjust your angle and positioning as needed. When you are ready to go, click on Share Video. When your webcam is shared, the video icon will be blue. You will see a small thumbnail of your own video in the lower left corner of the page.
Raise Hand – Participants can click on this icon to raise their hand during the session. Moderators will receive a notification that a hand is raised. Click on the icon again to lower your hand.
Sharing Content in Meetings
On the lower right side of the Collaborate window, you’ll see a purple tab that allows you to share content and interact with participants. Click on the tab to open the following options:
Chat – Click on this icon to chat with all participants, or to send a message to the moderators. If you record the session, the chat transcript will also be recorded.
Participants – View the list of participants, moderators and presenters in the session. Click on the round button next to a participant’s name to send a private chat message or change the user’s role in the session.
Share – Click on this option for a variety of ways to share content with participants:
- Share Blank Whiteboard – Opens a basic whiteboard that all participants can use.
- Share Application/Screen – Allows you to share a specific program (e.g., PowerPoint) or your computer desktop to provide a demonstration to attendees.
- Share Files – Use this to upload a file you want to distribute to all meeting attendees, such as an article, assignment or other document. Participants will be presented with the option to download this file to their computers.
- Polling – Creates a basic multiple-choice poll for questions with 2-5 choices. Attendees can participate in the poll in real time.
- Breakout Groups – Allows you to arrange your meeting into smaller groups. Breakout groups are not included in the recording.
Settings – Configure your audio, webcam and notification settings here.
Accessing a Recording of the Meeting
If you or another member has recorded the session, the meeting organizer will have access to it. They can share this recording with you after the meeting has concluded.
Note: if you are recording a session, it is best to let the participants know before doing so.
Getting Help with Collaborate
For technical assistance using Collaborate, Blackboard has a 24/7 support line dedicated specifically to Collaborate. You can reach it in the following ways:
Faculty can also contact the Teaching and Learning Center for assistance with using Collaborate: tlc@usj.edu or 860.231.5852.
Cause
Blackboard Collaborate is a real-time video conferencing tool that can be used to hold classes online. Collaborate Ultra is browser-based, and therefore does not require any separate downloads or applications to use. Blackboard recommends either Firefox or Chrome with Collaborate Ultra, but users have found that it works best in the Chrome browser.