Configuring InfoMaker to Operate with Jenzabar EX

Problem

InfoMaker needs to be configured to operate with Jenzabar EX.

Environment

Windows Desktop

Resolution

The following steps must be performed while logged into Windows as the client (not logged in as/with an administrator/installer profile.)


CONFIGURE INFOMAKER

  1.  Single click the Start button in the lower left corner.
  2.  Single click All Programs.
  3.  Scroll to Jenzabar EX 7, if necessary
  4.  Single click Jenzabar EX 7 to expand the folder, if it's not already expanded
  5.  Single click InfoMaker Configuration Tool for EX. If an error displays (regarding the registry,) click OK.
  6.  Click the Optional tab
  7.  Click the button with >> (Do this even if Jenzabar EX and Play Databases are already displayed in both Profiles windows.)
  8.  Click the Recommended tab
  9.  If the Apply All Settings button is available (black, not greyed out,) click it.
  10.  Click the Optional tab again.
  11.  Make sure the Jenzabar EX and Play Database are still displayed in both Profiles windows.
  12.  If not, click the >> button again.
  13.  Click the Close button.

LAUNCH INFOMAKER FROM JENZABAR EX

  1.  Single click Start.
  2.  Single click All Programs.
  3.  Scroll to Jenzabar EX 7, if necessary.
  4.  Single click Jenzabar EX 7 to expand the folder, if it's not already expanded.
  5.  Single click EX 7.
  6.  Enter the Jenzabar password for the UserID. (Note: the user should be logged into the machine, and not the installer.)
  7.  Click Go from the Menu Bar.
  8.  Click InfoMaker (from the list of options.) InfoMaker will launch.

ESTABLISH THE DATABASE CONNECTION WITHIN INFOMAKER

  1.  In InfoMaker: Click Tools from the Menu Bar.
  2.  Click Database Profile (from the list of options.)
  3.  If ODB ODBC is not expanded, expand it (click the + next to the folder icon of ODB ODBC.)
  4.  Select Jenzabar EX (or Play Database if working in the Play environment.) Do not click the (Shared) options. Click Jenzabar EX or Play Database (If all that is listed is a Utilities folder, please email ServiceDesk@usj.edu.)
  5.  If prompted for a password, enter the Jenzabar user password (Be sure to enter the Jenzabar password, NOT the Windows/Network/email password.)

 

Cause

InfoMaker has been installed, but has not been configured to operate with Jenzabar, or Jenzabar has been upgraded to a newer version and InfoMaker has to be configured to operate with the newer version.

Details

Article ID: 96101
Created
Fri 1/17/20 3:47 PM
Modified
Fri 1/17/20 4:48 PM