Reset/Synch password on USJ Laptop off campus

Problem

You wish to reset your USJ password while off campus, or have changed your USJ password but your laptop still has your previous password cached and will only let you log in with that old password.

Environment

For USJ staff or faculty, using a USJ owned laptop while off campus.

Resolution

1.  Login to laptop
2.  Connect to a wireless network
3.  Open Forticlient VPN and successfully connect
4.   Press CTRL+ALT+DEL
5.   This will bring up the Windows Security Menu and you should select Change Password
6.   Once you successfully change your password, you should restart the laptop.

Now the local login to the laptop will accept the new USJ password.

Cause

Changing your password while not connected to the USJ network (either on campus or connected to Forticlient VPN) will cause your laptop to not receive your new password.  This presents as needing to use your previous password to log into the laptop (at startup) but your new password when connecting to resources (Office365, Blackboard, etc.)

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Details

Article ID: 103286
Created
Thu 3/26/20 8:44 PM
Modified
Fri 3/27/20 2:47 PM