Problem
Cannot login to Blackboard
Environment
USJ Staff, Faculty and Students
Resolution
Solution provided
The issue is you have old information cached in your browser.
To correct this you need to do one of the following after a full reboot of your computer.
1 - Clear your browser cache of all cookies, saved passwords and website information.
Link: https://usj.teamdynamix.com/TDClient/1899/Portal/KB/ArticleDet?ID=97058
Another Link: https://kinsta.com/knowledgebase/how-to-clear-browser-cache/
OR
2 - Login to myoffice.usj.edu (this will pull a fresh authentication token) Once you have done this you can open another tab on your browser and go to bb.usj.edu. You should pass right in and get a fresh token which will work for you moving forward.
Cause
Users have been experiencing login issues related to the cutover to Azure for Single Sign On due to them saving their login information in their browsers (not recommended) and getting an authentication token mismatch.