Problem
If you are a Jenzabar user, but the application is not installed on your workstation, or your installation is out of date. Use these instructions to install/upgrade the client application.
Environment
USJ owned workstations Only for authorized users of Jenzabar.
Resolution
Below are the instructions on how to install/upgrade Jenzabar on your computer,
- Click the search icon next to the Windows button (in the lower left.)
- Type software.
- Click Software Center from the results (should be the first result.)
- Click on "Jenzabar EX” in "Software Center". (You may have to click “Install” 2 or 3 times depending on your current setup.)
Cause
Not all USJ machines will already have Jenzabar installed.