Password Reset Tool & Security

Problem

You are unable to log into your USJ account because you need to change your password, have forgotten your password, or your account has be locked because of too many incorrect attempts.

Environment

All Staff, Faculty and Students

Resolution

USJ is now using the Microsoft Office365 Password Reset Tool.  You can use these instructions to regain access to your USJ account, or register for the service (required the first time you access it.)  There are also instructions for updating your authentication information at any time.

 

Make sure you have internet access first.

Go to Myoffice.usj.edu and login with your USJ Email username and password using Chrome or Mozilla Firefox as the web browser.

 

How to Reset your USJ Email Password or Unlock your account:

In a web browser, navigate to any site that requires your USJ credentials to log in.  Myoffice.usj.edu is a convenient site to use, but the link will be the same at each site.

Select the 'Click "here" for USJ Password Reset' link.

At the next screen, choose USE ANOTHER ACCOUNT.  (You may not receive this page if you do not have saved O365 credentials on this computer)

Click the CAN'T ACCESS YOUR ACCOUNT? link.

You will be taken to the passwordreset.microsoftonline.com site where you should enter your USJ email address and the letters displayed in the 'I'm Not A Robot" test.

After this screen, you will have a choice of what your sign in problem is:

Finally, you will be able to choose what verification method you would like to use for recovery:

Complete the onscreen instructions entering in the code that is sent to your chosen device.

 

First Time Registration:

When you login the first time to Myoffice.usj.edu it will come up with the following screens.

 

Click Next

 

You have the option to select one, two or all three of the Authentication Methods.  The more methods you complete, the more ways you will have to regain access to your account.

 

1. Security Questions - Authentication

Click on "Save Answers"

Click on "Finish"

 

2. Email - Authentication

Do not use your USJ Email Address.  Use a personal Email Address (Examples:  gmail.com,  hotmail.com,  yahoo.com,  comcast.net)
A Verification Code will be sent your Authentication Email.  Use the code received in the email and enter it in the above box and click "verify".

 

3. Phone Authentication

 

Do not enter your USJ Desk Phone number.  Enter a different phone number (example: mobile phone number, home phone number)
Then click on either "text me" or "call me".   You will get either a text message with a verification code or verbal call with verification code.

Use the code received and enter it in the below box and click "verify".

 

Updating Authentication Information

To change Authentication Method or enter new information (examples: new security questions, new mobile phone number or new email address), follow these steps.

Make sure you have internet access first.

Go to Myoffice.usj.edu and login with your USJ Email username and password using Chrome or Mozilla Firefox as the web browser.

Click on upper right corner icon and select "My account".

 

Click on "Security Info" on left or the Security Info window.

 

Click on "Change" on right of Authentication Type to make changes.

 

 

Cause

 

A number of causes may result in an inability to log into your USJ account.  You may have forgotten your password, it may have expired, or your account could be locked out from too many incorrect login attempts.  Locked accounts are frequently the result of old, saved password in applications (like email on a phone) or WiFi settings on personal devices (phones, tablets, personal laptops...)

 

Print Article

Related Services / Offerings (1)

Assistance with Reset / Unlock of your USJ Password.