Unable to locate Blackboard course (Students)

Problem

Are you registered for a course this semester or in an upcoming semester, and cannot locate your course in Blackboard? Follow the steps below to locate your Blackboard course shell.

Environment

Blackboard/Students

Resolution

  1. Contact the Registrar's Office (registrar@usj.edu or 860-231-5225) to confirm that you are officially registered for the course.
  2. Confirm that you are logging in to http://bb.usj.edu with your USJ email address and email password.
    • If you are a new USJ student, you will not have access to Blackboard until 7 days before your first course.
    • If you have USJ email and do not remember your password, visit http://mypassword.usj.edu to reset it.
  3. Make sure you are looking at the correct term.  Note that Fall courses will always be listed as one year ahead (i.e., a course beginning in August 2020 will have a course ID ending in FA2021).
  4. Blackboard courses are not available to students until 7 days before the start of the term.  Be sure to check back within this time frame.
  5. If you have completed the above and do not yet see your courses, submit a ticket to the Service Desk.

Cause

The process of creating Blackboard course enrollments does not happen immediately at the time of registration.  Students will need to check within the timeframe listed above to locate their course, and will need to ensure they are officially registered for the course via the Registrar's Office.

Students who had a previous role at the university (former staff who take courses) may encounter some delays when being listed in Blackboard.  Please let the Service Desk know that you have a former role so they can ensure you are listed properly.

Details

Article ID: 95996
Created
Thu 1/16/20 2:07 PM
Modified
Tue 1/21/20 2:00 PM