Deleting Email Rules in Outlook (Local Application)

Problem

Students, faculty, and staff have the ability to create rules in their USJ Outlook email account. When the rules are no longer, or the client was not the person that created them, the rules need to be deleted.

Environment

All Students, Faculty, and Staff.

Resolution

1. Open the Outlook application that is downloaded on the computer.

2. Login to Outlook using you USJ Credentials.

3. Click on Rules in the top menu bar.

4. Select Manage Rules & Alerts.

5. Select the rule you wish to delete by clicking the box to the left of the rule.

6. Click Delete.

7. Click Yes.

8. Click Apply.

9. Close out of the Manage Rules & Alerts window.

10. The rule is deleted.

Cause

Rules are powerful tools to help organize your mailbox.  You can use an Outlook rule to file emails automatically and be more time efficient.  However, sometimes particular rules are no longer needed, or were created in error.  This process facilitates the removal of those rules.

Details

Article ID: 98355
Created
Thu 2/13/20 4:52 PM
Modified
Fri 2/14/20 11:35 AM