Deleting Email Rules in Outlook (Office 365)

Problem

Students, faculty, and staff have the ability to create rules in their USJ Outlook email account. When the rules are no longer needed, or the client was not the person that created them, the rules need to be deleted.

Environment

All Students, Faculty, and Staff.

Resolution

1. Open a Web Browser, preferably Firefox.

2. Search myoffice.usj.edu

3. Login with your USJ Credentials.

4. Click Outlook.

5. Click on the Settings icon in the top right corner of the tool bar.

6. Click on View all Outlook Settings.

7. Click on Rules.

8. In the rule you want to delete, click the trash can icon.

9. Click OK.

10. Close the Settings window.

11. The rule is deleted.

Cause

Rules are powerful tools to help organize your mailbox.  You can use an Outlook rule to file emails automatically and be more time efficient.  However, sometimes particular rules are no longer needed, or were created in error.  This process facilitates the removal of those rules.

100% helpful - 1 review

Details

Article ID: 98357
Created
Thu 2/13/20 5:06 PM
Modified
Fri 2/14/20 11:35 AM