Troubleshooting Forticlient VPN (FAQs)

Problem

Unable to successfully connect to the USJ network via Forticlient VPN.

Environment

USJ Faculty and staff using Forticlient VPN software running on a USJ supplied laptop.

Resolution

  1. Do I need FortiClient?
    1. You will need to connect to FortiClient to use applications listed here - Applications That Require VPN Access
    2. You will need FortiClient to access shared network drives.  Note:  You should move needed files into OneDrive or Teams to continue having access to these files without FortiClient.
    3. If you have a USJ laptop and need to update your USJ password, you will need FortiClient to update the locally cached password for your account.  See instructions here - Reset/Synch password on USJ Laptop off campus
  2. Unable to locate FortiClient on laptop
    1. First check for a shortcut on your desktop.  The icon should be a blue shield that looks like this:     If you have the red shield icon, you have the old version of FortiClient and need to update via Software Center when on campus.  Contact the Service Desk for assistance
    2. If you have no shortcut for it, try searching for it using the Windows Search feature (magnifying glass on the left side of your Start bar.)  Search for the term 'FortiClient'
    3. If you are unable to locate FortiClient on your laptop you will need to install it
      1. If you are on campus and connected to the network, use the Windws Search for look for and launch 'Software Center.'  Once software center opens, look in the list of the Application tab for FortiClient.  Open it and click on install.  Once the install completes, you will need to reboot your PC to complete the configuration
      2. If you are not on campus, you will need to open a ticket with the Service Desk for assistance.  You can do so here -  Problem with FortiClient VPN
  3. When you launch FortiClient, you have no area to enter your username and password.  This indicates that Forticlient is installed but not configured.
    1. Follow the guide to configuring FortiClient for USJ here - Forticlient SSL VPN Configuration & Connection with Multi-factor Authentication
  4. - 455 Error - Access Denied or Permission Denied error when trying to connect.
    1. Ensure you are using only the first part of your email address in the username field.  Do not enter @usj.edu in this box
  5. No response from server
    1. Make sure your laptop is connected to the Internet via cabled connection or WiFi.  Check for a connection by navigating to any website in a browser (eg. www.google.com.)
  6. FortiClient does not work while on campus
    1. As FortiClient is designed to connect you to the USJ network from the outside, it is not required and will not work while on a USJ campus.
  7. Mapped network drives show a red X when you open File Explorer
    1. Because your PC will attempt to connect to network drives at login (before VPN connection) it will note that these drives are not available with a red X.  The system will not attempt to reconnect to these drives until you ask them to by trying to open them.  Simply double-click on the drive to request that the computer reconnect, and the drive should open and remove the red X
    2. If you still see a red X and the drive does not connect, check your FortiClient window and ensure it still shows that you are connected.  Reconnect if you have been disconnected.
    3. If the connection is good, and you are still not able to open the drives, open a ticket with the Service Desk here - Problem with FortiClient VPN

If are still unable to resolve your issues, please open a ticket with the Service Desk here - Problem with FortiClient VPN

Cause

A number of causes can prevent successful connection to the Forticlient VPN.  This guide will help troubleshoot some of the more common issues.

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Details

Article ID: 105917
Created
Wed 4/22/20 12:59 PM
Modified
Thu 7/7/22 11:57 AM

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Use this service to report a problem and request assistance with FortiClient VPN.