Hosting Meetings on Blackboard Collaborate (Faculty/Staff)

Problem

This guide will cover the basics to schedule and hold a meeting on Collaborate. 

Environment

Blackboard Collaborate Ultra 

Resolution

Accessing Blackboard Collaborate 

The easiest way to access Collaborate is to enter https://us.bbcollab.com into your web browser. Once you access the site, you will be prompted to log in using your full University email address and your password will be USJ- followed by your ID number. Blackboard recommends either Firefox or Chrome with Collaborate Ultra, but users have found that it works best in the Chrome browser. 

Navigating Blackboard Collaborate Ultra 

After logging in, you will be brought to the landing page for Collaborate. Here, you will have the following options: 

  • Click on Sessions to view previous or upcoming sessions. To schedule a session, click either of the Create Session buttons. You can have multiple sessions running simultaneously. 
  • Click on Recordings in the panel to the left to access any recordings you have created. 

Scheduling a Session

In the window that opens upon clicking Create Session, enter the following information: 

  1. Session Name – This will most likely be what you are meeting about or when you are meeting. 
  2. Start and End Date and Time 
  3. No end (open session) – If you would like this to be a session that is permanently open, check this box. 
  4. Repeat session – If you would like to schedule repeating sessions, check this box and choose how often you would like it to repeat. 
  5. Early entry – It is recommended that you allow participants to enter the session early to ensure they are able to connect successfully.  A minimum of 15 minutes is recommended. 
  6. Session Settings – Expand this session to determine the default settings for all participants.  The default settings are fine for most people. A few notes on the options: 
    • If you would like the meeting attendees to be able to run the session without you present, select Moderator for the Default Attendee Role. This will allow all users the access to share content. 

Once you have chosen your settings, click Save to schedule the meeting. If you need to revise the settings, click on the round button on the right.   

Upon saving your session details, you will be sent a conformation email that includes information about the date and time of your meeting and a link that you can send to guests to join. Joining through a provided link is the preferred method to join a Collaborate session for the best experience.  

If an individual is unable to access the meeting through the link on their computer, a Dial-in and PIN will also be provided for you to share with those who will be attending your meeting. This will allow attendees to anonymously call in to join the meeting.  

Joining a Session 

If you, the creator of the session, will be attending the meeting, click on the name of the session, then select Join Session.  The meeting will open in a new tab. 

Upon joining the session, you will be brought to the central area of the room, called the main stage. Your personal settings are available in the buttons on the bottom. Options to record and report issues are available on the upper left. Options to chat and share content are available on the right. These options will be explained further in the sections that follow. 

Managing Your User Settings 

Moderators and participants in the meeting can manage their settings using the buttons in the bottom center of the window. If all individuals attending the meeting have been set as the moderator, everybody attending the session will have the option to share their audio and video. Participants can also interact in the chat while one person is speaking. 

Here are the options for each button: 

My Status and Settings icon displayed as a gray colored person with a check mark in a green circle beneath them

My Status and Settings – Users can provide feedback to the moderator from here. You can indicate that you need the moderator to speak faster or slower, indicate that you are confused, agree or disagree with a point, or let the moderator know that you need to step away. To manage your audio and video settings, click on the gear icon next to your name.   

Share Audio icon displayed as a green microphone

Share Audio – Click on this icon to enable your microphone.  The first time you do this, you may be prompted by your browser to confirm whether you want to share your microphone.  When your microphone is shared, you will see a white bar moving up and down on the microphone icon. 

Share video icon displayed as a blue video camera

Share Video – If you would like those who are in the meeting to see you via webcam, click on this icon to enable your webcam.  The first time you do this, you may be prompted by your browser to enable your video.  Collaborate will let you preview your video before you begin sharing, so you can adjust your angle and positioning as needed. When you are ready to go, click on Share Video. When your webcam is shared, the video icon will be blue.  You will see a small thumbnail of your own video in the lower left corner of the page.   

Raise Hand icon displayed as a purple colored person with a red circle containing a number above them

Raise Hand – Participants can click on this icon to raise their hand during the session. Moderators will receive a notification that a hand is raised.  Click on the icon again to lower your hand. 

Sharing Content in Meetings  

On the lower right side of the Collaborate window, you’ll see a purple tab that allows you to share content and interact with participants.  Click on the tab to open the following options: 

Chat icon displayed as a purple chat bubbleChat – Click on this icon to chat with all participants, or to send a message to the moderators.  If you record the session, the chat transcript will also be recorded. 

Participants icon displayed as purple colored people and a black circle containing the number of participants below them.Participants – View the list of participants, moderators and presenters in the session.  Click on the round button next to a participant’s name to send a private chat message or change the user’s role in the session. 

Share icon displayed as an open purple rectangle with a purple arrow insideShare – Click on this option for a variety of ways to share content with participants: 

  • Share Blank Whiteboard – Opens a basic whiteboard that all participants can use. 
  • Share Application/Screen – Allows you to share a specific program (e.g., PowerPoint) or your computer desktop to provide a demonstration to attendees.  
  • Share Files – Use this to upload a file you want to distribute to all meeting attendees, such as an article, assignment or other document.  Participants will be presented with the option to download this file to their computers. 
  • Polling – Creates a basic multiple-choice poll for questions with 2-5 choices. Attendees can participate in the poll in real time. 
  • Breakout Groups – Allows you to arrange your meeting into smaller groups. Breakout groups are not included in the recording. 

Settings icon displayed as a purple gearSettings – Configure your audio, webcam and notification settings here. 

Recording the Session and Getting Help 

The black tab in the upper left corner includes options to record the session, get help or report an issue.  When you are finished with your Collaborate session, click on this tab to locate the Leave Session button. You will be prompted to rate the quality of the sound on your session – this is optional. 

Viewing Your Recording 

Your recording may take some time to process, especially if you have used it for a long meeting. To locate your recording and share it with attendees, return to the main Collaborate page and click Recordings in the panel to the left. 

Getting Help with Collaborate 

For technical assistance using Collaborate, Blackboard has a 24/7 support line dedicated specifically to Collaborate.  You can reach it in the following ways: 

Faculty can also contact the Teaching and Learning Center for assistance with using Collaborate:  tlc@usj.edu or 860.231.5852. 

Cause

Blackboard Collaborate is a real-time video conferencing tool that can be used to hold classes online. Collaborate Ultra is browser-based, and therefore does not require any separate downloads or applications to use. Blackboard recommends either Firefox or Chrome with Collaborate Ultra, but users have found that it works best in the Chrome browser. 

Details

Article ID: 95839
Created
Tue 1/14/20 2:25 PM
Modified
Tue 5/11/21 3:02 PM