Getting Started with Blackboard Collaborate Ultra as a Course Instructor (Faculty)

Problem

 Faculty can use Collaborate to hold virtual office hours and study sessions, invite guest speakers and more. This guide will cover the basics of adding Collaborate to your course and scheduling and holding a meeting. Blackboard recommends either Firefox or Chrome with Collaborate Ultra, but users have found that it works best in the Chrome browser.

Environment

Blackboard Collaborate Ultra

Resolution

Adding Collaborate to Your Course

The easiest way for you and your students to access Collaborate is to add a button to your course menu. If you already have a button for Collaborate in your course you will need to delete it, as it points to the old version of Collaborate.

To delete an old Collaborate button from your course, hover over the name of the button and click on the drop-down menu that appears, then select Delete.

To add a new button to your course:

  1. Click on the grey plus sign in the upper left corner of your course menu, then select Tool Link.
  2. In the window that appears, select Blackboard Collaborate Ultra for the type. (Note that there are many variations of Blackboard Collaborate options, so be careful to choose only this one!).
  3. Be sure to type a name for the link (you may want to call it “Meeting Room” or similar), and select Available to Users.
  4. Click Submit.

Left image displaying menu with arrow pointing to "Tool Link". Right image of add tool link box

The link will appear at the bottom of your course menu. Click to the left of the link to drag it where you would like to place it in the menu.

Navigating Blackboard Collaborate Ultra

Once you have added Collaborate to your course menu, click on the link to open it. Your students will access Collaborate the same way. On the landing page for Collaborate, you will have the following options:

Screenshot of Blackboard Collaborate Ultra homescreen

  1. Click on the three lines on the left (Blackboard calls this the “Hamburger button”) to access any recordings you have created.
  2. Click on either of the Create Buttons to schedule a session. You can have multiple sessions running simultaneously.
  3. Click on Get Secure Link, then Join Course Room to enter Collaborate immediately without scheduling a session.
  4. Click on the round button with the ellipsis to access settings for the main course room. You can choose from the following options:
    • Copy Guest Link – Send a link to users outside of Blackboard. You can use this to add a non-course guest to the session.
    • Edit Settings – Choose the default role for all session attendees, as well as control the features that participants can access (downloading recordings, using chat, etc.).
    • View Reports – Access analytics about Collaborate use in your course.
    • Lock Course Room – You can lock the main course room and have students only access the course through scheduled sessions.

Scheduling a Session
While you can use the Collaborate room at any time, you may find it helpful to schedule sessions to help students see when they need to log in. To do so, click on either of the Create Session buttons.

In the window that opens, enter the following information:

  1. Session Name – This is most likely the class meeting date.
  2. Start and End Date and Time
  3. No end (open session) – If you would like this to be a session that is permanently open, check this box.
  4. Repeat session – If you would like to schedule repeating sessions, check this box and choose how often you would like it to repeat.
  5. Early entry – It is recommended that you allow participants to enter the session early, to ensure they are able to connect successfully. A minimum of 15 minutes is recommended.
  6. Session Settings – Expand this session to determine the default settings for all participants. The default settings are fine for most people. A few notes on the options:
    • If you would like students to be able to run their own sessions without you present, select Moderator for the Default Attendee Role. This will allow all users the access to share content.
    • It is not necessary to allow recording downloads. Students can access the recordings via a link. If you allow downloads, it is possible for students to upload the file elsewhere.

Once you have chosen your settings, click Save to schedule the meeting. If you need to revise the settings, click on the round button on the right (circle with three dots inside).

Joining a Session

When it is time to start your meeting, click on the name of the session, then select Join Session. Please note that click on Get secure link above will take users to a different meeting room, so all participants should click only on the name of the meeting session. The meeting will open in a new tab.

Screenshot displaying the Blackboard Collaborate main stage

The central area of the room is called the main stage. Your personal settings are available in the buttons on the bottom. Options to record and report issues are available on the upper left. Options to chat and share content are available on the right. These options will be explained further in the sections that follow.

Managing Your User Settings

Moderators and participants in the course can manage their settings using the bottoms in the bottom center of the window. Here are the options for each button:

My Status and Settings icon displayed as a gray person with a check mark inside of a a green circle below them

My Status and Settings – Users can provide feedback to the moderator from here. You can indicate that you need the moderator to speak faster or slower, indicate that you are confused, agree or disagree with a point, or let the moderator know that you need to step away. To manage your audio and video settings, click on the gear icon next to your name.

Share Audio icon displayed as a green microphone.

Share Audio – Click on this icon to enable your microphone. The first time you do this, you may be prompted by your browser to confirm whether you want to share your microphone. When your microphone is shared, you will see a white bar moving up and down on the microphone icon.

While you will need to share audio as the moderator of the session, is it up to you whether you want your students to share theirs as well. Many webinars consist of only the moderator speaking, while the participants interact in the chat. You may also want students to remain muted until they need to speak, to minimize excess background noise.

Share Video icon displayed as a blue video camera.

Share Video – If you would like students to see you via webcam, click on this icon to enable your webcam. The first time you do this, you may be prompted by your browser to enable your video. Collaborate will let you preview your video before you begin sharing, so you can adjust your angle and positioning as needed. When you are ready to go, click on Share Video. When your webcam is shared, the video icon will be blue. You will see a small thumbnail of your own video in the lower left corner of the page. When students participate in the session, they will see you in the center of the page when you are speaking.

Raise Hand icon displayed as a purple person and a red circle with a number displayed above.

Raise Hand – Participants can click on this icon to raise their hand during the session. The moderator will receive a notification that a hand is raised. Click on the icon again to lower your hand.

Sharing Content with Students

On the lower right side of the Collaborate window, you’ll see a purple tab that allows you to share content and interact with participants. Click on the tab to open the following options:

Chat icon displayed as a purple chat bubble. Chat – Click on this icon to chat with all participants, or to send a message to the moderators. If you record the session, the chat transcript will also be recorded.

Participants icon displayed as purple colored people and a black circle containing the number of participants beneath them.Participants – View the list of participants, moderators and presenters in the session. Click on the round button next to a participant’s name to send a private chat message or change the user’s role in the session (e.g., to make a student a presenter).

Share icon displayed as an open purple rectangle with a purple arrow inside.Share – Click on this option for a variety of ways to share content with participants:

  • Share Blank Whiteboard – Opens a basic whiteboard that all participants can use.
  • Share Application/Screen – Allows you to share a specific program (e.g., PowerPoint) or your computer desktop to provide a demonstration to students.
  • Share Files – Use this to upload a file you want to distribute to all students, such as an article, assignment or other document. Participants will be presented with the option to download this file to their computers.
  • Polling – Creates a basic multiple-choice poll for questions with 2-5 choices. Students can participate in the poll in real time.
  • Breakout Groups – Allows you to arrange your class into small groups for group activities. Breakout groups are not included in the recording.

Settings icon displayed as a purple gear. Settings – Configure your audio, webcam and notification settings here.

Recording the Session and Getting Help

The black tab in the upper left corner includes options to record the session, get help or report an issue. When you are finished with your Collaborate session, click on this tab to locate the Leave Session button. You will be prompted to rate the quality of the sound on your session – this is optional.

Viewing Your Recording

Your recording may take some time to process, especially if you have used it for a long class session. To locate your recording, return to your Blackboard course and click on the Collaborate link in your course menu. Click on the three lines in the upper left corner (under Blackboard Collaborate Ultra) to open the menu to locate your recordings.

Image displaying Collaborate Ultra home screen with red arrow pointing to hamburger icon

Getting Help with Collaborate

For technical assistance using Collaborate, Blackboard has a 24/7 support line dedicated specifically to Collaborate. You and your students can reach it in the following ways:

Faculty can also contact the Teaching and Learning Center for assistance with using Collaborate: tlc@usj.edu or 860.231.5852.

Cause

In January 2018, USJ upgraded its Blackboard Collaborate environment to the newest version, called Blackboard Collaborate Ultra. Unlike the previous version, Collaborate Ultra is browser-based, and therefore does not require any separate downloads or applications to use. Also, because it is built into Blackboard, you do not need separate login credentials to access it.

Important: Blackboard recommends either Firefox or Chrome with Collaborate Ultra, but users have found that it works best in the Chrome browser.

Details

Article ID: 96289
Created
Wed 1/22/20 3:14 PM
Modified
Tue 5/11/21 3:02 PM